Starý wordpress exploit - potřebuji pomoc

HackForum

Starý wordpress exploit - potřebuji pomoc#
zdravím všechny
kamarádka dostala za úkol zjistit, jak funguje tato stará chyba wordpressu [link]


Máme nainstalovanou verzi WP na kterou by to mělo jít, ale dostáváme neustále jen chyby.
Poradí někdo? (google nepomohl)
Jinak omlouvám se za možná pro někoho stupidní dotaz. Já jsem lama, ale chci pomoct ;)
(odpovědět)
n@x | 90.179.38.*17.8.2011 23:23
re: Starý wordpress exploit - potřebuji pomoc#
Nikdo nic ? :(
(odpovědět)
n@x | 90.179.38.*18.8.2011 23:30
re: Starý wordpress exploit - potřebuji pomoc#
Co tak pozriet na zdrojaky kde by mohla byt chyba?
[link]
(odpovědět)
doesntmatter | 178.41.127.*19.8.2011 1:15
re: Starý wordpress exploit - potřebuji pomoc#
No to nás samozřejmě napadlo, ale nemůžeme s tím dále hnout :/ Problém je v tom, že jakékoliv volání toho kterého děravého php souboru končí php chybou o nedeklarované funkci. Ta je hned na druhém řádku php souboru a není ovlivněna nějakou proměnnou.

Zde jsem udělal testovací stránku s WP 2.3.1

[link]

Nějaké nápady?
(odpovědět)
n@x | 90.179.38.*19.8.2011 10:31
re: Starý wordpress exploit - potřebuji pomoc#
Nikdo neví? Opravdu bych potřeboval poradit
(odpovědět)
n@x | 199.48.147.*20.8.2011 21:26
re: Starý wordpress exploit - potřebuji pomoc#
Mozna ze helpne prohlednout si web audit toho mista

[link]

--
Acunetix report je v XPS a PDF

[link]

heslo: test222
(odpovědět)
Koala | 192.251.226.*21.8.2011 10:35
re: Starý wordpress exploit - potřebuji pomoc#
Díky moc za snahu
ale moc to nepomohlo :(
(odpovědět)
n@x | 90.179.38.*23.8.2011 13:15
re: Starý wordpress exploit - potřebuji pomoc#
A proč chybu opravenou v 2.8.3 zkoušíš zrovna na 2.3.1 ? :)
(odpovědět)
prc | 213.211.51.*24.8.2011 17:22

Zpět
 
 
 

 
BBCode