Zpět na seznam článků     Číst komentáře (8)     Verze pro tisk

Úvod do konfigurace směrovačů Cisco

Autor: Patejl   
17.5.2007

User text je věnovám základům při konfiguraci směrovačů Cisco přes CLI. Ukáže vám některé příkazy ale nemá sloužit jako referenční příručka, pouze má poukázat na to že to jde.


!Varování!
Pro lidi s citem pro český jazyk může být čtení následujícího textu značným utrpením.

Úvod


V tomto user textu bych vám chtěl ukázat některé možnosti při konfiguraci směrovačů Cisco. Nejdřív se budeme věnovat základním vlastnostem CLI(command line interface) možnostem které zde máme a představím vám i některé možnosti usnadnění práce.

Poté vám představím postupně jednotlivé režimy pomocí kterých probíhá konfigurace směrovače. Některé popíši více, o jiné spíše jen zavadím a to zejména proto že chci představit pouze ty možnosti které si může vyzkoušet každý z vás například ve velice dobrém simulátoru Packet Tracer.
Všechny zde uvedené příklady jsem testoval na Packet Tracer verze 3.2, jednotlivé verze se od sebe mohou zna
čně lišit ale obecně lze myslím říct že pokud budete mít verzi 3.2 nebo novější (například 4.0) měli by vám tyto příklady bez problémů fungovat také.

Věřím že Packet Tracer vám při pochopení chování opravdové směrovače velmi pomůže a to i přesto že zdaleka neobsahuje vše co opravdový směrovač (zde bych jen dodal že i jednotlivé směrovače se od sebe dost liší například v oblasti dostupných protokolů, neboť není zapotřebí aby nějaké jednoduché SOHO zařízení mělo stejné možnosti jako páteřní router hlavně bychom se nedoplatili. Taktéž můžete mít doma jinak číslovaná rozhraní, je to podle přídavných modulů) protože pouze praxí se dá získat opravdový um a přehled který je tak často potřeba.
Stalo se pro mě zvykem, a často se mi to vyplatilo, že si důležité změny které jsem na směrovači provedl zapisuji stejně jako strukturu sítě do notesu který takřka nedám z ruky. Toto si mohu dovolit neboť nepracuji na nikterak velkých sítích jinak bych si taky mohl upsat ruku ale všem vám tento postup vřele doporučuji.
Také vřele doporučuji (a to platí snad vždy a všude) si dělat pravidelné zálohy a to nejen před nějakým větším zásahem do konfigurace ale raději i po drobějších změnách protože ne všechny chyby se nutně musí projevit okamžitě.
No a samozřejmě nesnažte se o konfiguraci pokud jste pod vlivem alkoholu nebo jiných podobně působích drog, může to mít VELMI neblahé důsledky...



Základy práce při konfiguraci přes CLI a možnosti usnadnění


Chceme-li příkaz aktivovat napíšeme příkaz pakliže ho chceme vyptnou napíšeme no příkaz
například:
MyRouter(config)#enable secret heslo #vyžaduje heslo
MyRouter(config)#no enable secret #nevyžaduje heslo

Nápověda při psaní příkazů


V případě že si nejste při psaní některého příkazu zcela jisti můžete vypsat možnosti dopsaní rozepsané příkazu pomoci '?'
Například:
MyRouter>sh?
show
MyRouter>sh
Poté můžete pokračovat v jeho editaci.
Nebo v případě že víte první slovo víceslovného příkazu:
MyRouter>show ?
access-lists
cdp
history
interfaces
ip
version
MyRouter>show

Lze použít i v případě že vůbec nevíte který příkaz použít:
MyRouter>?
MyRouter>?
Exec commands:
enable
exit
logout
ping
show
traceroute
Díky tomuto otazníčku je práce přes CLI opravdu hračka i když jestliže to myslíte s konfigurací routerů jen trochu vážně stejně se časem naučíte většinu příkazů odříkat i v polospánku o půlnoci ale to chce konfigurovat, hrát si a konfigurovat :)

Další velké usnadnění a zejména urychlení práce přináší další vlastnost:
V případě že už nemůže být pochyb o tom jaký příkaz má být vykonán (existuje-li již právě jeden možný příkaz-vzhledem k uživatelskému vstupu) je možné tento příkaz potvrdit (a bude úspěšně vykonán) bez ohledu na to zda je napsán celý.
Například:
MyRouter#configure t
poslouží stejně dobře jako
MyRouter#configure terminal
Možná se to zdá být pouze maličkostí ale věřím že to stejně jako já mnohokrát využijete a oceníte.

Režimy uživatelského rozhraní


1)Neprivilegovaný (uživatelský) režim
Prompt: MyRouter>
Tento režim se standartně nabízí při připojení na router, pro přechod do privilegovaného
režimu stačí napsal příkaz enable.
Tedy pokud není požadováno zadání hesla (lze nakonfigurovat v globalním konfiguračním módu). Pozor, v případě že je heslo vyžadováno se při jeho zadávání netisknou z bezpečnostních důvodů žádné znaky na obrazovku. (co kdyby vám někdo koukal přes rameno :) )
V tomto režimu není možné používat příkazy které slouží pro vlastní konfiguraci routeru ale je zde mozna pomoci prikazu show version prohlizet o jaky se jedna router (zobrazi typ hardware a na nem bezici software) a pomocí příkazu show interfaces lze prohlížet jaké jsou na routeru rozhraní a zda jsou aktivní.
V případě že byste si chtěli prohlížet stav konkrétního rozhraní pak stačí napsat příkaz
show interfaces FastEthernet 0/0 (kde FastEthernet 0/0 slouží pouze jako příklad a vy si ho nahrádíte vámi požadovaným rozhraním)

2)Privilegovaný režim
Prompt: MyRouter#
V privilegovaném režimu lze navíc oproti neprivilegovanému režimu vykonávat práce se soubory, lze tedy také ukládat aktuální konfigurace popřípadě natahovat konfigurace jiná například z TFTP serveru. V našem případě budeme používat příkaz copy running-config startup-config který routeru říká "nakopíruj právě běžící konfiguraci do startovní konfigurace" výsledek je takový že se uloží změny které jste na routeru provedli a budou k dispozici jakožto "startup-config" při další spuštění.
Pomocí příkazu disable se můžeme vrátit do neprivilegovaného módu.
Pomocí příkazu configure terminal přejdeme do globálního konfiguračního módu.
I možnosti příkazu show se v privilegovaném režimu značně rozšířili například o možnost zobrazení running-config (show running-config) a startup-config (show startup-config)

3)Globalní konfigurační režim
Prompt: MyRouter(config)#
V globálním konfiguračním režimu a specifických konfiguračních režimech (které pod něj spadají) už dochází k samotné konfiguraci zařízení pracuje se zde s aktivní pamětí zařízení v případě zadání platného příkazu dojde k okamžitému přepsání hodnot v paměti.
Pro přechod zpět do privilegovaneho modu můžete použít dva příkazy a to end a exit.
Přímo v globálním konfiguračním modu lze měnit obecnou konfiguraci například změnit hostname
(poznámka MyRouter(config)# hostname je zde právě to 'MyRouter' ) pomocí příkazu
hostname NoveJmeno. Vypadalo by to zhruba takto:
MyRouter(config)#hostname novejmeno
novejmeno(config)#
Lze také nastavit heslo pro přechod z neprivilegovaného do privilegovaného modu a to pomocí příkazu enable secret heslo (kde heslo je heslo ktere zadate) používá se zde algoritmus MD5.
MyRouter(config)#enable secret heslo

4)Specifické konfigurační režimy
Můžete použít klávesovou zkratku Ctrl-Z pro okamžitý přechod ze specifického konfiguračního módu do privilegovaného módu.

a)Interface
Prompt: MyRouter(config-if)#
Pro přechod do tohoto specifického konfiguračního režimu stačí v globálním konfiguračním režimu napsat příkaz interface [parametr(detailnejší určení)] kde parametr je rozhraní(interface) které chcete konfigurovat.
Například
MyRouter(config)#interface FastEthernet 0/0
MyRouter(config-if)#

ro naše potřeby v následujících příkladech budou zapotřebí 2 rozhraní a totiž Ethernetové(konkrétně FastEthernet) a synchroní seriové(serial) proto se jim zde budu také krátce věnovat rozhodně to ale neznamená že by jiné rozhraní neexistovali naopak je jich opravdu pěkná řádka například FDDI, Token Ring, VLAN, Frame Relay, ATM a další...
Tyto rozhraní jsou nejprve vypnuty (shutdown) a není jim přiřazena žádná ip adresa. Od toho abychom to změnili jsme tu mi.
(Zde rozvedu maličko více předchozí ukázku)
Tak tedy jdeme na věc!
Přejdeme do globálního konfiguračního modu.
Rozmyslíme si jaké rozhraní chceme nastavovat a jakou ip adresu mu chceme přiřadit (Pro příklad použiji FastEthernet 0/0 a ip adresu 192.168.1.1/24)

Pro přechod do specifického konfiguračního modu použijeme příkaz interface [parametr(detailnejší určení)]
v našem případě by to vypadalo zhruba takto:
MyRouter(config)#interface FastEthernet 0/0
MyRouter(config-if)# a zde se již můžeme pustit do samotné konfigurace zvoleného rozhraní.
Nejprve mu jistě budeme chtít přiřadit nějakou ip adresu, to provedeme pomocí příkazu ip address [adresa] [maska] tudíž celá situace bude vypadat takto:
MyRouter(config-if)#ip address 192.168.1.1 255.255.255.0
Pro aktivaci tohoto rozhrani (které je stále shutdown) použijeme příkaz no shutdown který říká že toto rozhraní již nadále nemá být vypnuté. Toto nám bude v příkladech které na vás čekají níže zcela k nastavení FastEthernetu stačit ale rozhodl jsem se že vám ukáži i některé nepoviné příkazy pomocí kterých můžete provádě různá upřesnění vaší konfigurace. Doufám že vám to poslouží jako jakási inspirace pro hrátky s Packet Tracerem.
Zde jsou:
MyRouter(config-if)#speed [parametr] jako parametr můžete použít 10 Mbps (10), 100 Mbps (100) nebo automatické nastavení (auto)
MyRouter(config-if)#duplex [parametr] slouží pro nastavení duplexního režimu rozhraní může být buď full, half nebo auto
MyRouter(config-if)#media-type [parametr] upřesnění typu media zde může být parametrem aui, 10baset, mii, 100basex

Při konfiguraci rozhraní serial (používáme DCE kablík) musíme vždy na jednom z dvojice rozhraní aktivovat clock rate [parametr] Parametr je zde 1200, 2400, 9600, 19200, 38400, 56000, 64000, 72000, 125000, 148000, 500000, 800000, 1000000, 1300000, 2000000, nebo 4000000 můžeme se dohodnout že v příkladech budeme používat 9600.

a)Router
Prompt: MyRouter(config-router)#
V tomto specifickém konfiguračním budeme provádět nastavení směrovacího protokolu tomuto tématu se pro přehlednost věnuju až po představení toho co považujeme za směrovací protokoly a dočtete se níže.
ostatní specifické konfigurační režimy nejsou pro naše příklady důležité ale přeci jen jsem se rozhodl je zde uvést abyste nebyli překvapeni až na ně někde narazíte.
b)Subinterface
Prompt: MyRouter(config-subif)#

c)Controller
Prompt: MyRouter(config-controller)#

d)Map-List
Prompt: MyRouter(config-map-list)#

e)Map-class
Prompt: MyRouter(config-map-class)#

f)Line
Prompt: MyRouter(config-line)#

g)Subinterface
Prompt: MyRouter(config-subif)#

h)IPX-router
Prompt: MyRouter(config-ipx-router)#

i)Route-map
Prompt: MyRouter(config-route-map)#


Než se konečně pustíme do konfigurace tak jenom ve zkratce představím některé důležité pojmy bez kterých se takřka jistě neobejdete.

Statické směrování


Je zadáváno do konfigurace administrátorem, proto se nám také tak krásně hodí při druhém našem příkladu ale to až níže, má využití zejména ve velice malých sítích neboť pro správnou konfiguraci statického směrování je nutné aby administrátor znal přesnou topologii sítě (což by nebylo až tak hrozné) ale hlavně při jakékoliv změně v této topologii je nutná provést ručně změna i ve směrovací tabulce což je velice únavné a člověk je obecně tvor líný (potažmo patejl je tvor líný nevím jak vy ostatní...)

konfigurace statickeho směrování


Jak jsem již psal statické směrovná musí administrátor nastavit ručně a to tak, že pomocí příkazu ip route v globálním konfiguračním režimu přidá záznam do směrovací tabulky.
Správná syntaxe tohoto příkazu (toto je velmi důležité pro úspěšné zvládnutí příkladu 2) je:
MyRouter(config)#ip route síť "na kterou směrujeme" maskasítě výchozí interface

například:
MyRoute(config)#ip route 172.16.3.0 255.255.255.0 172.16.4.1
Výchozí interface můžeme také zadat ve zkráceném tvaru například s0 s1 atd... (viz show interfaces)
Tomuto jsem nikdy nepřišel nachuť a i vám raději doporučuji používat ip adresu.
Je možné použít ještě jeden číselný parametr v rozsahu 0 až 255.
Tento parametr určuje tzv. administrativní zdálenost (administrative distanc) což je jakási spolehlivost dané cesty, chcete-li důvěryhodnost informace ve směrovací tabulce. Statické směrování má samo o sobě (v případě neuvedení parametru) nastavenou hodnotu administrativní vzdálenosti na 0. (čím má administrativní vzdálenost menší hodnotu tím se daná informace považuje za spolehlivější)
například chceme-li nastavit pro minulou ukázku administrativní vzálenost 155:
MyRoute(config)#ip route 172.16.3.0 255.255.255.0 172.16.4.1 155
Je také vhodné nastavit Default route (výchozí směrování) které se použije pakliže router nenajde pro daný paket ve směrovací tabulce odpovídající záznam.
MyRoute(config)#ip route 0.0.0.0 0.0.0.0 vychozi interface

Troubleshooting


Může se stát že máte "dobře" provedenou konfiguraci statického směrování ale něco nefunguje, může se stát že jste se někde přepsali nebo na něco zapoměli. Při těchto případech můžete pro objevení místa kde máte chybu použít dva jistě známé příkazy a totiž ping a traceroute. K jejich funkci bych dodal snad jen to že fungují přesně tak jak byste čekali :)

Dynamické směrování



Probíhá pomocou routing (směrovacích) protokolů. Nepleťte si routing a routed protokoly! Routing jsou "směrovací" protokoly například RIP, IGRP, EIGRP. Routed protokoly ("směrované protokoly") jsou směrovány, pomocí těchto protokolů jsou data přenášena sítí. Jsou to například protokoly IP,IPX nebo Appletalk. Routed protokolům se již v tomto user textu nebudu nějak více věnovat.

Směrovací protokoly


Routing protokoly slouží pro předávání informací mezi routery. Pomocí těchto informací router sestavuje směrovací tabulku.
Hlavní dělení směrovacích protokolů je na Interior Gateway Protocols (IGP) a Exterior
Gateway Protocols (EGP).
IGP směrují data uvnitř jednoho autonomního systému a proto pro nás v tomto user textu budu na rozdíl od EGP (tyto směrují mezi autonomními systémy) zajímavé.
Interior Gateway Protocols dále můžeme dělit na protokoly distance vektor a link-state.

distance vektor protokoly
Například protokoly RIP (verze 1 i 2) nebo IGRP.
Pracují pomocí Bellman-Fordova algoritmu.
Routery periodicky (v relativně krátkých intervalech což může způsobovat nepříjemné zatížení sítě) posílají svojí směrovací tabubulku svým sousedům.
Pro rozhodnutí zda má dojít k přepsání staré směrovací tabulky slouží několik parametrů (nebo chcete-li metrik) například Internetwork delay, bandwidth, reliability, load, hop count. Jednotlivé protokoly se však nemusí řídit všemi těmito metrikami, například RIP1 bere v úvahu pouze počet přeskoků (hop count).

link-state protokoly
Využívají SPF algoritmus.
Káždý směrovač zná topologii sítě (ne zcela) a podle ní sestavuje vhodnou směrovací tabulku.
Reagují na změnu v síti (například na výpadek routeru) tím že rozešlou LSA paket který obsahuje informace o této změně a ostatní routery si podle něj upraví svoji směrovací tabulku.

Nemyslím že je potřeba nějak více představovat jednotlivé tipy směrovacích protokolů neboť pro tento user text a naše příklady není ani tak důležité jak pracuje ten který protokol ale spíše to jak ho na směrovači aktivovat. Zmiňuji se o nich jen z toho důvodu abyste věděli co že to v Packet Traceru vlastně pouštíte (budeme pouštět protokol RIP verze 1).

Alespoň několik málo informací o protokolu RIP
Maximální počet hopů je 16.
Posílá svoji směrovací tabulku svým sousedům každých 30 vteřin.
Pokud není přijata aktualizace nějaké cesty po dobu 180 vteřin je tato cesta označena jako nepoužitelná.
Pokud nebude aktualizace přijata po 240 cesta se odstraní.

Tak tedy konfigurace směrovacího protokolu RIP
Je to vlastně velice jednoduché, jenom aktivujeme protokol RIP a zvolíme pro které sítě platí.
MyRouter(config)#router rip
MyRouter(config-router)#network ip_address(ip adresa sítě kterou směrujeme)
Dále můžeme nastavit několik dalších nepovinných příkazů například version (1 nebo 2) pro nastavení verze (v Packet Traceru 3.2 i 4.0 je dostupna pouze verze 1 a nekolik dalsich prikazu neni k dispozici proto je zde nejmenuji), neigbor ip_address tímto příkazem zase například nastavíte že se aktualizace budou posílat přímo zadaným sousedům...

Příklady


Příklad číslo 1
Umístěte v PacketTraceru na libovolné místo jeden router. Pomoci příkazu show se podívejte jaké rozhraní má váš router k dispozici a v jakém jsou stavu.
Změnte hostname routeru na Soom a poté nastavte heslo pro přechod z neprivilegovaného do privilegovaného režimu. Nakonec tyto změny uložte.

Příklad abyste se trošku seznámili s prostředím CLI.
Není to nikterak složité ale přeci jen pár základních rad pro ty kdo se zasekli.
Pozor než si přečtete nápovědu doporučuji vám zkusit si to, v PacketTraceru opravdu není co pokazit proto se nemusíte bát experimentovat.

Nápověda
Pro změnu hostname a nastavení heslo pro přechod mezi neprivilegovaným a privilegovaným režimem musíte být v globálním konfiguračním režimu.
Ukládání provádíme s privilegovaném režimu příkazem copy.
(řešení krok za krokem na konci user textu)


Příklad číslo 2
Nastavení statického směrování v síti.
Naklikejte si v packet traceru 3 routery.
Změnte jejich hostname tak aby se jmenovali trošku inteligentně a mohli jste se dobře orientovat (například Patejl, Patejlik, Patejlek nebo Praha, Brno, Ostrava).
Dále přidejte 3 PC a všechno pěkně pospojujte. PC1 na router1(Praha), PC2 na router2(brno), PC3 na router3 (ostrava).

KDO?#IP ADRESA #MASKA #GATEWAY
PC1 #192.168.1.2#255.255.255.0#192.168.1.1
PC2 #192.168.3.2#255.255.255.0#192.168.3.1
PC3 #192.168.5.2#255.255.255.0#192.168.5.1
Pro vysvětlení mezi PC1 a Prahou je sít 1.0, mezi Prahou a Brnem 2.0, mezi PC2 a Brnem 3.0, mezi Brnem a Ostravou 4.0 a konečně mezi PC3 a Ostravou 5.0.
Tak a na této síti aktivujte statické směrování. Koukejte aby šlo všudě pěkně pingat.
Kdyby vám něco nebylo jasné podívejte se do nápovědy popřípadě úplně na konci user textu najdete řešení krok za krokem (příkaz za příkazem) ale myslím že jsem vybral natolik snadnou situaci že snad ani nemůže být snadnější. Tak hurá do toho!
No a až to budete mít tak si můžete pěkně pingat z 1.2 => 3.2, 1.2 => 5.2, 3.2 => 5.2 a na jednotlivá rozhraní.


Nápověda
Změna hostname byla probrána v minulém příkladě.
PC k routeru připojte pomocí Cross-over kabelu (pěkně ethernet do ethernetu), routery mezi sebou spojujte serial DCE.
V případě nejasností použijte příkaz show interfaces, uvidíte zda vám všechno pěkně šlape :)
V řešení příkladu uvažuji že rozhraní mají tyto adresy:
Praha FE-1.1,S-2.1
Brno S-2.2, FE-3.1, S-4.1
Ostrava S-4.2, FE-5.1
Nezapomeňte na clock rate. (například clock rate 9600)

Příklad číslo 3
Dynamické směrování pomocí protokolu RIP verze 1
Stejná síť jako u příkladu 2.
Nebudu zde nějak zdlouhavě popisovat toto je opravdu velmi jednoduché.

Závěr


Doufám že byl pro vás tento user text přínosem. Snad jsem se nedopustil žádné vážnější faktické chyby jestli ano tak budu jedině rád když mě na ní upozorníte ať už zde v diskuzi nebo popřípadě na můj email seschls@gmail.com. Sítaři mě jistě odpustí některé drobné nepřesnosti stejně jako tu spoustu věcí kterou jsem nezmínil popřípadě zmínil jen okrajově. Hlavně tento user text neměl být úvodem do směrování samotného ale spíše má sloužit jako jakési seznámení s psaním příkazů v CLI směrovačů cisco.
Pakliže byste měli zájem o některé další informace nebo jste měli problém někde v příkladech stačí se ozvat a pokud budu mít jen trochu času opravdu rád vám v klidu poradím.

Příklady krok za krokem (příkaz za příkazem)

1. příklad
Router1>enable
Router1#configure terminal
Router1(config)#hostname soom
soom(config)#enable secret heslo
soom#show interfaces
soom#copy running-config startup-config
(nyní můžete router fyzicky vypnout a po zapnutí uvidíte že se změny zachovaly)


2. příklad
Router 1 ("Praha")

Praha>enable
Praha#configure t
Praha(config)#interface fastEthernet 0/0
Praha(config-if)#ip address 192.168.1.1 255.255.255.0
Praha(config-if)#no shutdown
Praha(config-if)#end [end přechod do privilegovaného modu, exit prechod do globálního konfiguračního]
Praha#configure t
Praha(config)#interface serial 2/0
Praha(config-if)#ip address 192.168.2.1 255.255.255.0
Praha(config-if)#clock rate 9600
Praha(config-if)#no shutdown
Praha(config-if)#end
Praha#configure t
Praha(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2
Praha(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.2
Praha(config)#ip route 192.168.5.0 255.255.255.0 192.168.2.2
Praha(config)#end

Router 2 ("Brno")
Brno>enable
Brno#configure t
Brno(config)#interface fastEthernet 0/0
Brno(config-if)#ip address 192.168.3.1 255.255.255.0
Brno(config-if)#no shutdown
Brno(config-if)#end
Brno#configure t
Brno(config)#interface serial 2/0
Brno(config-if)#ip address 192.168.2.2 255.255.255.0
Brno(config)#exit
Brno(config)#interface serial 3/0
Brno(config-if)#ip address 192.168.4.1 255.255.255.0
Brno(config-if)#clock rate 9600
Brno(config-if)#no shutdown
Brno(config-if)#end
Brno#configure t
Brno(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
Brno(config)#ip route 192.168.5.0 255.255.255.0 192.168.4.2
Brno(config)#end

Router 3 ("Ostrava")

Ostrava>enable
Ostrava#configure t
Ostrava(config)#interface fastEthernet 0/0
Ostrava(config-if)#ip address 192.168.5.1 255.255.255.0
Ostrava(config-if)#no shutdown
Ostrava(config-if)#exit [použití exit je o dost šikovnější]
Ostrava(config)#interface serial 2/0
Ostrava(config-if)#ip address 192.168.4.2 255.255.255.0
Ostrava(config-if)#no shutdown
Ostrava(config-if)#end
Ostrava#configure t
Ostrava(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.1
Ostrava(config)#ip route 192.168.2.0 255.255.255.0 192.168.4.1
Ostrava(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1
Ostrava(config)#end
poznámka: snad jsem to nikde zásadnějším způsobem nepodělal, jestli ano berte to jako záměr abyste si procvičili ve vyhledávání chyb.

Příklad číšlo 3
Tady snad nemá smysl ani psát příkaz za příkazem, snad jen které příkazy máte použít:
MyRouter(config)#router rip
MyRouter(config-router)#network ip_address(ip adresa sítě kterou směrujeme)

Zdroje
Konfigurace směrovačů Cisco (podrobný přehled příkazů, protokolů a nastavení)
Velký průvodce TCP/IP a systémem DNS
RIP2(RFC2453) http://www.faqs.org/rfcs/rfc2453.html
http://avc.sh.cvut.cz/archiv/index.php?id=1041&rid=424
cisco.com

Líbil se Vám článek?
Budeme potěšeni, pokud vás zaujme také reklamní nabídka

Social Bookmarking

     





Hodnocení/Hlasovalo: 2.6/10

1  2  3  4  5    
(známkování jako ve škole)